PAC 9.6 Pro Display Runtime Not Updating

Greetings,

We are running PAC 9.6 Pro and can’t upgrade to PAC 10 at this time. After one of the more recent Windows 10 upgrades we found that the PAC Display Runtime software is no longer updating our display windows graphics based off of the controller tags. We currently use a single display project that communicates with four separate controllers/engines. We do see that the display software is able to set variables and communicate them to the controllers properly, but our screen is not updating on its own based on reading from the controllers. When we change windows, it does update some of the graphics but only a snapshot in time. It seems like the display software is not reading from the scanner properly. The controllers seem to continue to run with no issues.

Any help would be most appreciated.

Thanks.

Sounds like this thread here: PAC Display Runtime running very slowly - displays freezing - #12 by philip

Go to the bottom, scroll up three and read @philip tips and fixes.

WE have done the suggested for the Exploit protection but it does not fix the issue.

Same issue started in July with Windows Update. Same Opto versions, same attempts at a work around. No solution thus far but to run with the July release Windows.

Hardware: 2021 Dell OptiPlex 3080.

Hi Tucker. So I have been systematically doing each update for last year. I have just now installed 2021-09 (KB5005565) and the issue has started. So its definitely something in that patch. I am trying to find more information on that patch.

1 Like

Hello Tmurry:

Our system had no issue with (KB5005565), The “Quality Updates” seem to be fine but the “Feature Updates” are causing the issue.

Issue has been resolved thanks to Julio! The beta fix for the software 9.6H fixed the issue. Thanks!