Pac Control - Dialogs Off Screen

What is the trick to getting Pac Control to not send the dialog boxes off screen?

In this particular case, I am using RDP and since I am using multi-screens on local pc, my assumption is that this somehow causes RDP to do the same. I even tried going back to local pc and setting it to single screen or duplicate. No results. Also tried shutting down the rdp connection and re-established it, no luck.
I know there is a means of using the registry to force a screen to behave, but going into regedit on a remote pc just to fix this?

Does the last post in this thread get you up and running?

On the remote PC, right click on the taskbar, select Taskbar Settings. In the Settings dialog, toggle the “Automatically hide the taskbar in desktop mode” and see if that brings the dialog into view.

Beno, excellent post, and the reset switch is a much needed item. I have been dealing with this for years.
Also, thanks for the info, I can never remember were to do this in reg-edit. Looks like there are some other workarounds too.

Phil, thanks, I’ll give that a try. I already copied the strategy to local machine (laptop) to solve the problem since I have 2 screens there.

Now that it’s on my forms list, I’ll be able to find it.