Opto22 FTP site

Is the FTP site still working? Could be a windows thing - but it won’t open.

It should be working, but seems to not be…
Let me ping the IT crowd…

EDIT: Is there something you need urgently? I am not sure I can get it, but let me know and I can try.

Nothing urgent - I have a customer with 10.4 that occasionally gets the tags freezing on first value when Display runtime opens even with the EPS changes. I was looking to see if any of the newer beta builds would prevent that like it did for someone with version 9.6: PAC 9.6 Pro Display Runtime Not Updating - #7 by tmurray

Ok, turns out that our IT guys turned on security on the FTP server, so Windows Explorer and Windows Command Line can not connect any more.
I just connected no problem with Filezilla and Windows SFTP also works.

1 Like

Connected using WinSCP without issue, thanks.

1 Like

I’m being asked for a username and password. I don’t know if it’s something on our end but at this point in time, does the FTP site ask for a username and password?

User: anonymous
Password is left blank worked for me.

1 Like

Thanks. Anonymous worked.

It stopped connecting for me… is the server up? I just tried to connect using WinSCP using an anonymous login.

Yes, server is up, I just connected with Filezilla now with zero issues.

WinSCP works for me as well.

So I’ve attached what I’m putting in WinSCP since this is how I was able to connect earlier today. First image is how I’m connecting, second image is the error I’m getting immediately after trying to log in. Just want to confirm I have things set up right. I’ve contacted our IT dept about this too.


Here is how I have mine setup:


@Freddie You must have security turned on like @philip shows in his screenshot.
Its not enough to have just the user and blank password set.
Not sure why your screenshots shows dots as the password, there should be nothing in there as per Philips screenshot.

OK! That worked. Thanks so much. I saved the settings so hopefully I don’t run into this again.

I can connect to the FTP site and browser file, but can’t transfer any files:


Possibly something on Opto end?