SNAP-PAC-R1 firmware upgradation failed


#1

Hi all. I am using SNAP-PAC-R1 controller for my application. I tried to update the firmware of the module to R9.5h via Ethernet. During firmware downloading process suddenly an error called insufficient flash memory occurred. From then module is not responding. I tried to reset and restore. But no use. Please help me to resolve the issue and make my R1 to running state.
Present situation is very worst. STAT LED blinks twice after power up and then it will goes OFF. No response from controller.


#2
  1. Call their customer support ~8AM pacific once they get in for direct help. They can walk you through recovery
  2. Hold the reset button on the device in for ~2 seconds until the LED lights up green solid for a second, then release. This should hard reset to factory
  3. Use PAC manager to first find the device requesting an IP address, assign it an address, then use tools > maintenance to install new firmware

#3

Hello J.time. Thank your for replay.
I tried to reset as per your instructions but it couldn’t help.
The module is not responding to any pac manager software.