Redundant Networks

I’m setting up a redundant network and have several R1 controllers working perfectly. But I’m having trouble with the last one. I have gone thru all settings to make sure they match the two R1’s that are working but for some reason the secondary fails. All the primary ethernet ports are connected to the same switch and all secondary’s are connected to the same switch. The first image shows Swbd 4S connected to Stbd Shore Power secondary and I can switch between primary or secondary. The second image is the Sync Panel R1 failing to the same Stbd Shore Power secondary and failing. Is there some magic I’m missing? It’s been driving me crazy for two days.

I haven’t used R1s in this way before.

After fail-over to the secondary, if you manually change the Enable Comm to Yes, does it start working then? If so, then maybe a comm enable chart is needed.

Philip, it works on primary if I enable it but secondary doesn’t work. I setup all the others with secondary IP’s and they all work except for the 1S Swbd which is doing the same thing as the Sync Panel. I also found I can’t ping the secondary Ethernet port on those two controllers for some reason. I even swapped out the R1 with a new one but it does the same thing. I don’t see any settings to enable the secondary port other than the Redundant Network setting on the controller. I’m somewhat baffled at this point.


Can you please grab a screenshot from the two R1s from Pac Manager?

I’d like to take a look at how the two interfaces are setup.

Have you verified that all the ethernet cabling is okay?


Here is the ethernet settings for the controllers.
The first is the Sync Panel Controller which polls the shore power controllers.

Second and third are the shore power controllers.

And the fourth is Swbd 3S which is one them that works.

After setting up all the controllers shown in the first image the only two that don’t work is the Sync Panel and Swbd 1S
Here is Swbd 1S ethernet settings.

Philip, I have checked all the cables and even swapped a few around to ones that are working but still can’t ping the Sync Panel ETH 2 port or the 1S Swbd ETH 2 Port.
Could I have messed up the subnet maybe? I still have two other Epic PR2 controllers to add in so I’ll do that this morning and see if they work.


This morning I found the problem child has moved from Swbd 1S to Swbd 2S. Swbd 1S is now working and I can’t ping the secondary ethernet on Swbd 2S. I also setup the two EPIC PR2’s which are Swbd 1P and Swbd 2P somewhat considered the masters. Both can transfer between primary and secondary on all of the R1 controllers except Swbd 2S. However the two PR2’s can’t switch between the other PR2’s secondary network. I can ping each of the secondary ports on them though.

Just an update. I’ve got all of them working with the redundant network except for the Sync Panel controller. For some reason the second ethernet port won’t respond, I’ve even tried swapping out the controller with a new one so it has to be somewhere in the configuration.

1 Like