Pac Project Demo Errors


#1

Hello,
I just started up with PAC project again and I uninstalled the older version and installed the newest one. I tried to run some of the projects I started several years ago and I got many error messages. I finally decided to run the PAC Project Demo and again it gave me a long list of errors. I’m not sure what I’m doing wrong so I have attached the message file with the hopes I am overlooking something basic.


#2

I just recently started having a similar issue where if I try to run display from my computer to talk to a PAC on the network with a display already running, it’ll do that to me. I’m not sure how the link between the scanner and display works but it seems like if it is already established to a different computer than it may not work. (I did have allow multiple run times checked). (I used to be able to run the display from both computers simultaneously, I only noticed the issue last week or so.)


#3

Update: After I posted I remembered that my errors were slightly different than the log you have, mine were relating to the save and load run-time, it wouldn’t let me save the file so I never made it to run time. When I’ve had quality errors it seems like re-saving and downloading both the control strategy and the display files to make sure they match, auto-correcting tags, making sure they match the control engine name, restarting the scanner service are all things that have helped me.


#4

Thanks Trezor,

I have tried all the things like auto-correct and nothing helps. I will give Opto a call today and let you know what they say.


#5

looks like pac sim isnt running?
(SoftPAC as it is now…)