PAC Display table index column


#1

Is it possible to hide the index column when displaying a table in PAC display? If there is I can’t seem to find that option. Sometimes you really don’t want/need to display the index and that column just gets in the way.


#2

Ah yes, the ol’ to-remove-the-index-just-dont-name-it… Bit slack on the documentation there… Sorry about that…

Just remove any text Index Column Title and it will go away.


#3

Well, if I could find the face smack emoji I would insert that here…

Should have thought to at least try that.

Thanks!


#4

That’s for the question and answer, @erfigge and @Beno!
I’ll add this info to the PAC Display User’s Guide asap.


#5

Ok, so when I delete the index column text, it takes all the column headers away and also only shows one column. So, here is with the word Index in the index text column, I’ll post another response with it removed since the forum will only let me post one image:

I


#6

Here is when I remove it:

Where did the existing column headers go and for that matter where did my second column go?


#7

Hi, @erfigge—I’ve got an update!
The way to make the index column disappear is to select the “Use Relative Offsets” option on the Configure Table dialog box. (It’s documented in the user’s guide, but I will make it easier to find.)

Here’s a screenshot of a table like yours—using the Use Relative Offsets option—in Configurator and in Runtime.

Gray


#8

Cool, thanks. I’m not for sure why it was doing what it was doing when I posted the pictures. Once I checked that box in my tables everything worked as expected.