Nginx jQuery Needs to be updated TLS v1.0 needs to be disabled

I have an IT guy tell me to:
Nginx needs to be updated to 1.13.3,1.12.1 or greater

jQuery needs to be updated to 3.5.0 or greater

TLS v1.0 needs to be disabled

I do not think these are items I can do and would be a firmware update issue?

Welcome to the forums!

What version firmware are you currently running on your groov EPIC?
(You can find it in the groov Manage Info & Help menu).

I just loaded grv-epic-pr1-ignition7-3.3.2-b.93.field.bin into it two weeks ago.
I replaced the AR1 with the Epic to try to make IT happy.


That’s the current release so good to confirm.

My understanding is that the TLS v1.0 was addressed in that release (actually a few back looking at it) so we will need more details to understand that one.

The other look to be updated in our next release (coming soon™), ie 3.4.0

groov Manage: About
System Version3.3.2-b.93
System Build Time‎12‎/‎13‎/‎2021
‎4‎:‎19‎:‎40‎ ‎AM
Loader Versionv2015.04
Restore Version3.2.0-b.44
This is the default version that will become active after a Restore to Defaults operation.

Design Revision09/30/2018

Build Time‎12‎/‎12‎/‎2021
‎9‎:‎40‎:‎26‎ ‎PM
Source Version18e9d199f275

I/O Services
Build Time12/12/2021
MMP Revision1
groov Manage: About

I/O Coprocessor
Firmware VersionR1.0i
Loader VersionR1.1g

Not sure what the above reply is about… let me know what you intended with it.

What I was asking about is what application you are seeing the TLS v1.0 in?

I believe he is using Aperia - ASV Scan but will double check with him.

When do you think ver 3.4.0 will be released?


When its released <grin

Honestly, not sure. The engineers are still working on it. I have not seen a pre-release yet.
Not quite sure why you are asking… what are you looking for in it?