Help with Opto22


#1

Hello everyone.

I have an issue with a very important shop floor machine at my facility. I am very many years and people and knowledge sources removed from the installation / configuration of this machine. However I’ve been tasked with getting it running again.

Summary of the issue: the PC was conencted to a pump testing machine, the PC ran a software - third party created, which would monitor the pump testing and show the user pass/fail. Today the mobo gave out on the machine and we have no replacement parts for it. I have been able to slave the hard drive and copy over the 3rd party software, with no installers or any thing to go off of I just started opening the software and following the bread crumbs of XXXXX.dll missing, ect ect. The one I can’t seem to pacify at the moment is (C:\windows\system32)[B]optomwd.dll [/B]I was able to copy the file from the old drive to the new but the app was still not satisfied. I am certain it is because I lack an installer to register all the files and update the registry.

I have looked in the downloads but again, I don’t know what I’m looking for, is there a legacy download that will install this properly for me?

PS: It uses serial connection, not sure if that helps or not.


#2

I found it. It was http://www.opto22.com/site/downloads/dl_drilldown.aspx?aid=622


#3

Hello. I will be glad trying to help you.

Please let me know what hardware do you have:

  • Controllers (LC2, LC4, G4LC4, G4LC32s, SNAP-LC4, etc.)
  • Serial Brains (B1, B2, G4D16, G4A8, etc.)

Confirm if you are using Factory Floor OptoControl

What third party software are you using? A commercial SCADA like Wonderware, Factory Link, etc., or an application developed specially for your machine.

Where are you located? Country and State or City. I could also try to put you in touch with an specialist.

Best Regards,
Germinal


#4

Sorry, I was reading the posts with my celular phone and didn’t notice that you already solved your problem.

Anyway, just let me know if I can be of help in any way.

BRs,
Germinal