Format integer in groov value gadget


#1

I can add units (Hz, watts, football fields) at the end of floats in value gadgets, but can’t for integers. Any reason for this?


#2

That is an excellent question and I never noticed that it didn’t work. Filing it as a bug, thanks!

(It’s probably related to this: Turn off auto scaling with symbols?, but the same fix doesn’t work here for some reason.)


#3

For what it’s worth, the same issue appears to affect String tags, though it’s probably not as annoying there.