Error -10038. PAC Sim v9.4


#1

I’m trying to connect to a local PAC Sim controller and get an error message of -10038. I noticed in the background when I run PAC Sim I get a start failed error. I suspect its the anti virus software blocking the controller since I used to be able to connect with no problem. IT just took control of our local machines and placed them on the domain so we can’t install or change anything on our local machines. Any ideas?

Gary


#2

Hi Gary,

I forwarded your info to our support team, but I’m sure they’ll want to know more about the error you received when you tried to start up PAC Sim. Perhaps a screen shot of the error you see when it fails to start?

A couple of thoughts, though: can you try running PAC Sim as admin? Can you see if port tcp port 22001 is blocked by something IT added, like a firewall? (Telling your IT folks that a program that needs port 22001 might help them help you…)
-Mary


#3

For what it’s worth, I always have to run PAC sim as an administrator on my machine. So if you don’t have local admin privilege, it may not work.

If you have Soft PAC, it gets installed as a service, so once IT installs it, you should be able to run with it.