EPIC will not boot past white screen

We have an EPIC running 2.02-b.139 (yes, we are planning to update to the latest v.3). We moved it from one location in the plant to another, but cannot get it to go past the screen shown below. The progress indicator never advances. We have tried a reset (with the paperclip) and still get the same results. Any suggestions?
BootScreen

Can you take all the modules out and try it?
What power supply are you using?

I have never seen that issue… so am just thinking outside the box as much as a Sunday morning will let me.

Oh, and have you got SSH on that box? You can often log into shell pretty early on in the boot process and perhaps get some clues as to what is hanging up.
EDIT. Never mind about the SSH, the paperclip will have cleared shell license out.

EDIT EDIT. Did the paper clip reset go as expected? 8-10 seconds holding it down, the LED flashed red/green, then you let it go… You saw the ‘restoring’ message on the bottom of the white boot screen?

We are using the 120V power supply GRV-EPIC-PSAC

Removed the 1 module (an ITMI-8) and rebooted. Still hangs on the same white screen with nothing moving on the progress indicator.

Just did the paperclip reset again and the LED flashed as expected, but did not see a “restoring” message at the bottom. Should the screen stay black while holding in the paperclip?

Here is what we see now after the 3rd paperclip reset

I am trying to think of what may have changed when the EPIC was moved. Very odd.
Oh, are the network cables plugged in? Perhaps try with them removed as well. Any USB? Pull them out if you have even a thumb drive plugged in.

Just saw your new screen shot. Yes, that’s the message I was wondering about.
Let it soak and see if it comes back.

So the “Restore Disk” got to 100% and then went back to this same white boot screen, and alternates with this red screen.
Whitescreen
Redscreen

Also, our status light is NOT flashing.

Background: this EPIC originally had 3 modules installed (GRV-CSERI-4, GRV-OVMAILP-8, GRV-ODCIS-12). We powered it down, removed those 3 modules and installed the ITMI-8 module in slot 1. Moved the EPIC to a different location, connected power and plugged in Ethernet and powered on.

Did you remove the CPU from the rack when you were shuffling things around?
If so, it might be worth removing it again and check for bent pins on the bottom of the CPU.

If not, I’m a bit stuck. We go to a lot of trouble to make sure that the restore to factory really does that. I have not seen an EPIC get stuck and loop between the white boot progress screen and the red splash screen.

Time to hit up support and see what they have to offer.

Yes, we did move the CPU to a different chassis. We will check for bent pins tomorrow and report back.

The bent pins on the CPU unit have gotten us quite a few times now. When our heavy handed techies start replacing things it happens.

In my opinion the pin connector option needs to be looked at by Opto22, it’s not ideal. We have killed 3 units now bending the pins. Something similar to the connectors on SNAP brains is the way to go please.

Just to end this thread, we never could get it to boot past the white & red screens, and did not find any bent pins, so we contacted Opto22 support today and are handling with them.

thanks please let us know what the actual problem is

@Jakes
Arrr, I just encountered this bent-pin problem on a PR1 (but even after the two pins are straightened, and factory reset/restore to disk succeeds, the PR1 boot cycles the white screen like @grant1 describes). What do you mean by ‘killed’? Please tell me what was needed to bring the PR1 back to life, as I fully expect I will need to do the same.

In our case, the pins (not sure how many) got bent and apparently shorted out something that rendered the unit unable to boot past the white screen, so we had to send it back to Opto22 for diagnosis. I have shared with our employees the importance of handling the PR1 very carefully when inserting (Ben’s video is very good).

1 Like

Our units that had the bent pins have not been fixed yet. They are going to be sent across the ocean for hopeful repairs.

I really think the pin design is something that needs attention. Perhaps a warning label for now :slight_smile:

1 Like