Setting NTP for Groov not working


#1

I’ve tried a couple times to set NTP for Groov but it doesn’t seem to stick. I watched the “how to set the time” tutorial, adjusted the time to close to current time, hit set NTP, but it still seems to be off.

Any one else having this issue?


#2

You have posted in the groov topic, but do you have an AR1, or an PR1 (EPIC)?
(I might move this thread as its not really a groov issue, but a hardware specific issue).

EDIT. Looking at your post history, you have a PR1. EPIC.
What I would do that this case is make sure you have a gateway and DNS set correctly in your network settings. Once I was sure your EPIC has access to the Internet is go back to the timezone page and first, and only, set the location.
I have always found that once the location is set, the time sticks just fine.
As far as the time showing up correctly in groov, you may need to restart the PR1 to have it show correctly in groov. This is a known issue and is only required the once. (We are working on it by all accounts).

EDIT 2. How far off, seconds, minutes, hours? Also where are you seeing it being off, in groov, or in groov Manage?


#3

Yeah, fair point. I thought it might be set in the controller but when I posted I was thinking it’s applied in Groov. I have a timestamp for system messages coming from the controller which matches with the “system” time that can be applied to a gadget in Groov View. The time is fairly close at the moment, but it goes asynchronous when the system is shut down for a period.

It’s currently connected to the company intranet, but it should also have internet. I’m using SOAP externally and connecting, so I think that means I have internet but I’m not sure how else to check.

I tried restarting and it was still off by a bit. I did a full shut down and now it’s about 20 hours behind :confused:

Maybe I don’t have internet, I’ll have to check with IT. Thanks for your help.


#4

Having a groov Manage menu option for testing internet connectivity is on our radar here at Opto, in the mean time, the best way is to try and open the RSS, it needs Internet to work and displays if you have it or not.

From groov Manage, click on Info and Help. Select the bottom option, OptoSupport RSS.
Invoke it. You can stop it once the test is over and it does not make any alarms ring here or anything so don’t worry about testing it a few times if you need.

Lastly, check the battery for the real time clock backup. Next time you have the system powered down, remove the PR1 processor from the rack, open the door. Look at the top of the processor, near the slot that goes into the power supply, there is a small trap door with a Philips head screw.
Remove it and just double check that the battery is installed and is 3 volts.