How Do I Get The Screen From Following The Auto Step


#1

Novice Questions- Yes
Frustrating - Yes
Simple -Probably
Remembering - Difficult

How do I stop the screen from following the AutoStep


#2

Hi Matt,

Good one.

From PAC Control (config mode), select:
Configure > Options
Debugger Tab, un-check the box.


-OptoMary


#3

Figured it out…:slight_smile:

Go to Debug in the top menu bar then click on options, once in options there is a check box that is checked that says “When Stepping, make sure the active block is visible” Uncheck and its good to go.

Suggestion would be to have this unchecked as default as it can get very dizzying when watching it in a fast state.

Thanks!


#4

Thanks for this. It’s been bugging me mightily. Glad someone already asked the question for me!

Thanks again for the answer.